Black textures on brush

Got a question or a tutorial?
Post Reply
ziddia
Posts: 124
Joined: Fri Oct 03, 2014 4:34 pm

Black textures on brush

Post by ziddia » Thu Jun 18, 2015 4:58 pm

Image

Hi! I'm working on another port atm and ran into this weird texture problem.

I got this issue after resizing the square holes that you see. The holes are at an angle so I had to mess with the brushes a lot to resize it properly. Is there a cause and fix for this? Do I need to remake the brushes?
User avatar
Zayannah
Posts: 131
Joined: Sat Jan 11, 2014 8:49 pm
Location: England

Re: Black textures on brush

Post by Zayannah » Thu Jun 18, 2015 7:16 pm

I know this map... oh...
Image

I don't know what the problem is sry
ziddia
Posts: 124
Joined: Fri Oct 03, 2014 4:34 pm

Re: Black textures on brush

Post by ziddia » Thu Jun 18, 2015 7:33 pm

Sorry, I only port shit maps!! :D :D :D :D :D :D :D
User avatar
asscmalt
Posts: 170
Joined: Mon Jan 13, 2014 3:52 pm
Location: Long Island
Contact:

Re: Black textures on brush

Post by asscmalt » Fri Jun 19, 2015 12:09 am

it doesn't seem like too difficult of a brush to recreate, so I'd try that since brushes can randomly corrupt when manipulated.
User avatar
Nastybutler
Posts: 571
Joined: Sun Jan 12, 2014 7:40 am
Location: St. Louis, MO

Re: Black textures on brush

Post by Nastybutler » Fri Jun 19, 2015 10:37 am

Yeah. That happens sometimes when decompiling maps, mostly when resizing. Sometimes you'll have to remake the brush, other times you'll get lucky and it'll render in game regardless. Most often times though, it's just easier to remake the brush.
[Owner] -DB!- tordana: meet me in the playground after school
Post Reply